Unplanned Service Interruption - Various locations in NSW, Victoria and SA
Incident Report for FSG
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 14:17 AEDT
Monitoring
Event Start Date/Time: Tuesday 25th of Jan 2022 at 05:00 AEDT
Problem Status: Active
Location of Problem: Various locations in NSW, Victoria and SA
Customer Impact: Loss of connection

Dear Customer,

Our network team has resolved the issue and our services have been restored. Please contact us if your service is still having issues.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 25, 2022 - 11:41 AEDT
Update
Event Start Date/Time: Tuesday 25th of Jan 2022 at 05:00 AEDT
Problem Status: Active
Location of Problem: Various locations in NSW, Victoria and SA
Customer Impact: Loss of connection

Dear Customer,

We have found some services in South Australia are also affected.


Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 25, 2022 - 09:26 AEDT
Investigating
Event Start Date/Time: Tuesday 25th of Jan 2022 at 05:00 AEDT
Problem Status: Active
Location of Problem: Various locations in NSW and Victoria
Customer Impact: Loss of connection

Dear Customer,

We have detected a loss of connectivity for some services in NSW and Victoria. We are investigating the cause of this outage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 25, 2022 - 09:22 AEDT
This incident affected: VIC NBN POIs (Backhaul - NBN POI) and NSW NBN POIs (Backhaul - NBN POI).