Unplanned Service Interruption - 3CTA NBN POI
Incident Report for FSG
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 15:10 AEDT
Update
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Monitoring
Impacted POI's: Cheltenham (3CTA)

Dear Customer,

Our upstream provider believes that there might be an intermittent one-way communications problem with this service. We are working with them to schedule an after hours emergency maintenance window to investigate and remediate the issue. Further notice will be provided once this has been planned and booked.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 11:32 AEDT
Monitoring
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Monitoring
Impacted POI's: Cheltenham (3CTA)

Dear Customer,

Engineers are investigating a potential service interruption for the Cheltenham 3CTA NBN POI. Service has self restored. We are investigating this incident with our upstream provider and will provide further detail should it become available.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 13, 2022 - 19:01 AEDT
This incident affected: VIC NBN POIs (Backhaul - NBN POI).