Unplanned Service Interruption - NBN POI 6GLT
Incident Report for FSG
Resolved
Event Start Date/Time: 18/07/2024 07:24 AEST
Event End Date/Time: 18/07/2024 13:10 AEST
Problem Status: Resolved
Impacted POI(s): 6GLT

Dear Customer,

Connectivity to NBN POI 6GLT has been stable and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 18, 2024 - 14:48 AEST
Identified
Event Start Date/Time: 18/07/2024 07:24 AEST
Problem Status: Active
Impacted POI(s): 6GLT

Dear Customer,

We have been informed by our backhaul provider to NBN POI 6GLT that the current outage is caused by an unplanned network event in PERENJORI WA.

Engineers have been engaged and are investigating the cause, further updates will be provided once available.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 18, 2024 - 09:28 AEST
Investigating
Event Start Date/Time: 18/07/2024 07:24 AEST
Problem Status: Active
Impacted POI(s): 6GLT

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 6GLT, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 18, 2024 - 07:34 AEST
This incident affected: WA NBN POIs (Backhaul - NBN POI, NBN POI - 6GLT (Geraldton)).