Unplanned Service Interruption - 3HAW, 3KEW NBN POI
Incident Report for FSG
Resolved
Event Start Date/Time: Friday 14th Jan 2022 at 00:00 AEDT
Problem Status: Resolved
Impacted POI's: Kew and Hawthorn

Dear Customer,

Service has now been restored and no further service interruptions are expected.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 02:17 AEDT
Identified
Event Start Date/Time: Friday 14th Jan 2022 at 00:00 AEDT
Problem Status: Active
Impacted POI's: Kew and Hawthorn

Dear Customer,

Engineers are investigating link instability on 3KEW and 3HAW NBN POI's. Our upstream provider has identified an un-notified planned maintenance event at Exhibition Exchange which is impacting these services. We are advised that fibre splicing is under way and that service restoration is expected within the next hour.

Updates will be provided as soon as they come to hand.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 01:08 AEDT
Update
Event Start Date/Time: Friday 14th Jan 2022 at 00:00 AEDT
Problem Status: Active
Impacted POI's: Kew and Hawthorn

Dear Customer,

Engineers are investigating link instability on 3KEW and 3HAW NBN POI's. A data centre technician is on the way to site to investigate and faults have been logged with our upstream provider as we are now not receiving light on these services.

Upstream provider response time is 2 hours. We anticipate our data centre technician being onsite in about 30 minutes. Further updates will be provided as they become available.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 00:35 AEDT
Investigating
Event Start Date/Time: Friday 14th Jan 2022 at 00:00 AEDT
Problem Status: Active
Impacted POI's: Kew and Hawthorn

Dear Customer,

Engineers are investigating link instability on 3KEW and 3HAW NBN POI's. A data centre technician is on the way to site to investigate. Updates will be provided as soon as they come to hand.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 00:16 AEDT
This incident affected: VIC NBN POIs (Backhaul - NBN POI).