Planned Maintenance CH-008800 - 2ALB, 2HAM, 2MYF, 2WAG and 2WIN NBN POI(s)
Scheduled for May 3, 00:00 - 07:00 AEST
Update
Change ID: CH-008800

Updated Maintenance Window:
======================
Start Date & Time: 03/05/2024 00:00:00 AEST
Finish Date & Time: 03/05/2024 07:00:00 AEST

Impact
======================
Service Impact: Up to 7 hour service interruption within a 7 hour maintenance window.

Summary
======================
FSG engineers have been notified by our backhaul provider that due to unforeseen circumstances the works on the equipment servicing the following NBN POI(s) has been postponed to 03/05/24:
- 2ALB (Albury)
- 2HAM (Hamilton)
- 2MYF (Mayfield)
- 2WAG (Wagga Wagga)
- 2WIN (Windsor)


During the maintenance window customers will experience a service interruption to the impacted POI(s) after which service will restore.

Our NOC will monitor this work closely and send an additional advisory should the maintenance be unsuccessful or have to be rolled back.
Posted Apr 04, 2024 - 16:56 AEDT
Scheduled
Change ID: CH-008800

Maintenance Window:
======================
Start Date & Time: 05/04/2024 23:00:00 AEDT
Finish Date & Time: 06/04/2024 07:00:00 AEDT

Impact
======================
Service Impact: Up to 8 hour service interruption within a 8 hour maintenance window.

Summary
======================
FSG engineers have been notified by our backhaul provider that they need to perform maintenance on the equipment servicing the following NBN POI(s):
- 2ALB (Albury)
- 2HAM (Hamilton)
- 2MYF (Mayfield)
- 2WAG (Wagga Wagga)
- 2WIN (Windsor)


During the maintenance window customers will experience a service interruption to the impacted POI(s) after which service will restore.

Our NOC will monitor this work closely and send an additional advisory should the maintenance be unsuccessful or have to be rolled back.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Mar 22, 2024 - 16:30 AEDT
This scheduled maintenance affects: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2ALB (Albury), NBN POI - 2HAM (Hamilton), NBN POI - 2MYF (Mayfield), NBN POI - 2WAG (Wagga Wagga), NBN POI - 2WIN (Windsor)).