Unplanned Service Interruption - NBN POI 3KEY
Incident Report for FSG
Resolved
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
2nd Event End Date/Time: 16/07/24 13:00 AEST
Problem Status: Resolved
Impacted POI(s): 3KEY

Dear Customer,

Connectivity to NBN POI 3KEY has been stable since it restore and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 14:22 AEST
Monitoring
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
2nd Event End Date/Time: 16/07/24 13:00 AEST
Problem Status: Monitoring
Impacted POI(s): 3KEY

Dear Customer,

Connectivity to NBN POI 3KEY has been restored and traffic observed to be flowing as expected as at 13:00. We are awaiting confirmation from our backhaul provider that work on this fault has been completed.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 13:01 AEST
Update
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

Our backhaul technicians have identified the broken fibres and are looking for spare fibres to transfer the circuits to.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 12:10 AEST
Update
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

Field testing has by our backhaul provider's technicians have break between Keysborough and Wantirna. Technicians are heading to the Wantirna exchange now for further testing.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 11:40 AEST
Update
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

Our backhaul provider's technicians are on site and investigating.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 09:52 AEST
Update
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

Our backhaul provider is dispatching a tech to Keysborough to investigate.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 08:35 AEST
Identified
1st Event Start Date/Time: 16/07/24 08:02 AEST
1st Event End Date/Time: 16/07/24 08:04 AEST
2nd Event Start Date/Time: 16/07/24 08:06 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

Traffic to 3KEY has ceased again, investigating with the backhaul provider, no ETR is available at this stage.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 08:11 AEST
Monitoring
Event Start Date/Time: 16/07/24 08:02 AEST
Event End Date/Time: 16/07/24 08:04 AEST
Problem Status: Monitoring
Impacted POI(s): 3KEY

Dear Customer,

Connectivity to NBN POI 3KEY has been restored and traffic observed to be flowing as expected as at 08:04. We are awaiting confirmation from our backhaul provider that work on this fault has been completed.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 08:05 AEST
Investigating
Event Start Date/Time: 16/07/24 08:02 AEST
Problem Status: Active
Impacted POI(s): 3KEY

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 3KEY , we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 16, 2024 - 08:04 AEST
This incident affected: VIC NBN POIs (Backhaul - NBN POI, NBN POI - 3KEY (Keysborough)).