Planned Maintenance CH-008809 - 3BEN and 3SHP NBN POI(s)
Scheduled for May 9, 00:00 - 07:00 AEST
Update
Change ID: CH-008809

Updated Maintenance Window:
======================
Start Date & Time: 9/05/2024 00:00:00 AEST
Finish Date & Time: 9/05/2024 07:00:00 AEST

Impact
======================
Service Impact: Up to 7 hour service interruption within a 7 hour maintenance window.

Summary
======================
FSG engineers have been notified by our backhaul provider that they need postpone maintenance on the equipment servicing the following NBN POI(s) to the 9/05/2024:
- 3BEN (Bendigo)
- 3SHP (Shepparton)


During the maintenance window customers will experience a service interruption to the impacted POI(s) after which service will restore.

Our NOC will monitor this work closely and send an additional advisory should the maintenance be unsuccessful or have to be rolled back.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 18, 2024 - 22:57 AEST
Scheduled
Change ID: CH-008809

Maintenance Window:
======================
Start Date & Time: 19/04/2024 00:00:00 AEST
Finish Date & Time: 19/04/2024 07:00:00 AEST

Impact
======================
Service Impact: Up to 7 hour service interruption within a 7 hour maintenance window.

Summary
======================
FSG engineers have been notified by our backhaul provider that they need to perform maintenance on the equipment servicing the following NBN POI(s):
- 3BEN (Bendigo)
- 3SHP (Shepparton)


During the maintenance window customers will experience a service interruption to the impacted POI(s) after which service will restore.

Our NOC will monitor this work closely and send an additional advisory should the maintenance be unsuccessful or have to be rolled back.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 05, 2024 - 16:59 AEDT
This scheduled maintenance affects: VIC NBN POIs (Backhaul - NBN POI, NBN POI - 3BEN (Bendigo), NBN POI - 3SHP (Shepparton)).