Unplanned Service Interruption - NBN POI 2WNR
Incident Report for FSG
Resolved
Event Start Date/Time: 07/11/2024 02:23 AEDT
Event End Date/Time: 07/11/2024 04:35
Problem Status: Resolved
Impacted POI(s): 2NWR

Dear Customer,

Connectivity to NBN POI 2NWR has been stable since it restore and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Nov 07, 2024 - 06:25 AEDT
Monitoring
Event Start Date/Time: 07/11/2024 02:23 AEDT
Event End Date/Time: 07/11/2024 04:35
Problem Status: Monitoring
Impacted POI(s): 2WNR

Dear Customer,

The scheduled maintenance has been completed, and Network Engineers are conducting service health checks. We are awaiting confirmation from our backhaul provider that work on this fault is fully resolved.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Nov 07, 2024 - 04:50 AEDT
Identified
Event Start Date/Time: 07/11/2024 02:23 AEDT
Problem Status: Active
Impacted POI(s): 2WNR

Dear Customer,

Please be advised that additional impact from scheduled planned maintenance has resulted in an extended service outage affecting customers. The maintenance is still ongoing, and we will provide further updates as soon as we receive more information from the backhaul provider.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Nov 07, 2024 - 04:07 AEDT
Investigating
Event Start Date/Time: 07/11/2024 02:23 AEDT
Problem Status: Active
Impacted POI(s): 2WNR

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 2WNR, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Nov 07, 2024 - 04:01 AEDT
This incident affected: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2NWR (Nowra-Bomaderry)).