Unplanned Service Interruption - NBN POI 2PEN
Incident Report for FSG
Resolved
Event Start Date/Time: 23/07/2024 01:50 AEST
Event End Date/Time: 23/07/2024 02:03 AEST
Problem Status: Resolved
Impacted POI(s): 2PEN

Dear Customer,

Connectivity to NBN POI 2PEN has been stable since 02:03 AEST and the works window has now closed. We are now resolving this incident.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 23, 2024 - 07:17 AEST
Identified
Event Start Date/Time: 23/07/2024 01:50 AEST
Problem Status: Active
Impacted POI(s): 2PEN

Dear Customer,

We have been informed by our backhaul provider to NBN POI 2PEN that the current outage is caused by an ongoing network event.

Event details:
Event Start Date/Time: 22/07/2024 23:59 AEST
Event End Date/Time: 23/07/2024 06:00 AEST

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 23, 2024 - 02:11 AEST
Investigating
Event Start Date/Time: 23/07/2024 01:50 AEST
Problem Status: Active
Impacted POI(s): 2PEN

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 2PEN, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 23, 2024 - 02:06 AEST
This incident affected: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2PEN (Pendle Hill)).