Unplanned Service Interruption - NBN POI 4MKY
Incident Report for FSG
Resolved
Event Start Date/Time: 30/04/24 11:24 AEST
Event End Date/Time: 30/04/24 11:24 AEST
Problem Status: Resolved
Impacted POI(s): 4MKY

Dear Customer,

Connectivity to NBN POI 4MKY was not interrupted as reported. Primary path traffic was interrupted briefly and was carried by backup path as expected.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 30, 2024 - 12:10 AEST
Investigating
Event Start Date/Time: 30/04/24 11:24 AEST
Problem Status: Active
Impacted POI(s): 4MKY

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI #XXX, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 30, 2024 - 11:32 AEST
This incident affected: QLD NBN POIs (Backhaul - NBN POI, NBN POI - 4MKY (Mackay)).