Unplanned Service Interruption - NBN NSW POIs
Incident Report for FSG
Resolved
Event Start Date/Time: 26/04/24 17:03 AEST
Event End Date/Time: 26/04/24 17:08 AEST
Problem Status: Resolved
Impacted POI(s): NBN NSW POIs

Dear Customer,

The device has been stable since it restore and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 26, 2024 - 22:32 AEST
Monitoring
Event Start Date/Time: 26/04/24 17:03 AEST
Event End Date/Time: 26/04/24 17:08 AEST
Problem Status: Monitoring
Impacted POI(s): NBN NSW POIs

Dear Customer,

Outage was found to be due to an unscheduled device reboot. Device is being monitored and is running normally.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 26, 2024 - 17:40 AEST
Investigating
Event Start Date/Time: 26/04/24 17:03 AEST
Problem Status: Active
Impacted POI(s): NBN NSW POIs

Dear Customer,

FSG have observed an outage which affected some NBN NSW POIs, we are currently investigating.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 26, 2024 - 17:14 AEST
This incident affected: NSW NBN POIs (Backhaul - NBN POI).