Unplanned Service Interruption - NBN POI 3EXH

Incident Report for FSG

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 09:44 AEST

Monitoring

Event Start Date/Time: 25/09/2023 21:29 AEST
Event End Date/Time: 26/09/2023 06:15 AEST
Problem Status: Monitoring
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Connectivity to NBN POI 3EXH and 3CBN has been restored and traffic observed to be flowing as expected as at 06:15. We are awaiting confirmation from our backhaul provider that work on this fault has been completed.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 26, 2023 - 08:14 AEST

Update

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Our backhaul provider to NBN POI(s) 3EXH and 3CBN advised us that the field engineers are still working on the break.

They have given an ETR of 10:30am, further updates will be provided once available.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 26, 2023 - 05:29 AEST

Update

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Our backhaul provider to NBN POI(s) 3EXH and 3CBN advised us that the field engineers have located the break in an aerial fibre cable at the corner of Primula Ave and Lynch Rd, Brooklyn.

They are currently mobilising the required resources for aerial cable works and expect to be ready to begin repairs in ~1h30m.

The next update will be provided at 04:30 AEST.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 26, 2023 - 02:03 AEST

Update

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Our backhaul provider to NBN POI(s) 3EXH and 3CBN advised us that the field technicians are on-site and are performing necessary tests.

The next update will be provided at 02:30 AEST.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 26, 2023 - 01:01 AEST

Update

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Our backhaul provider to NBN POI(s) 3EXH and 3CBN advised us that the field technicians have performed an OTDR test and located the break location around 30 km from the nearest exchange site; technicians have been dispatched to the break location.

There is no ETA at this stage; further updates will be provided once available.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 25, 2023 - 23:46 AEST

Identified

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN

Dear Customer,

Our backhaul provider to NBN POI(s) 3EXH and 3CBN has advised us that the current outage is due to a fibre break around the south Melbourne area; backhaul field engineers have been engaged.

Further updates will be provided once available.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 25, 2023 - 22:43 AEST

Update

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH and 3CBN
Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 3EXH as well as 3CBN; we are currently investigating with the backhaul provider; no ETR is available at this stage.

Our NOC team will continue monitoring the situation closely and send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 25, 2023 - 22:09 AEST

Investigating

Event Start Date/Time: 25/09/2023 21:29 AEST
Problem Status: Active
Impacted POI(s): 3EXH

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 3EXH; we are currently investigating with the backhaul provider. no ETR is available at this stage.

Our NOC team will continue monitoring the situation closely and send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Sep 25, 2023 - 21:42 AEST
This incident affected: VIC NBN POIs (Backhaul - NBN POI, NBN POI - 3CBN (Cranbourne), NBN POI - 3EXH (Exhibition)).