Unplanned Service Interruption - IP Transit
Incident Report for FSG
Resolved
Event Start Date/Time: 26/07/24 18:29 AEST
Event End Date/Time: 26/07/24 19:20 AEST
Problem Status: Resolved
Impacted Services: IP Transit

Dear Customer,

Network has been stable since it restored and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 26, 2024 - 20:44 AEST
Monitoring
Event Start Date/Time: 26/07/24 18:29 AEST
Event End Date/Time: 26/07/24 19:20 AEST
Problem Status: Monitoring
Impacted Services: IP Transit

Dear Customer,

Connectivity is looking normal after a reboot of affected device was performed. We are continuing to monitor the situation.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 26, 2024 - 19:42 AEST
Identified
Event Start Date/Time: 26/07/24 18:29 AEST
Problem Status: Active
Impacted Services: IP Transit

Dear Customer,

Issue has been isolated to affecting IP transit, layer 2 services are not affected.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 26, 2024 - 19:26 AEST
Investigating
Event Start Date/Time: 26/07/24 18:29 AEST
Problem Status: Active
Impacted POI(s): Multiple

Dear Customer,

FSG is an issue in the FSG core network, engineers are investigating, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jul 26, 2024 - 19:02 AEST
This incident affected: SA NBN POIs (Backhaul - NBN POI), QLD NBN POIs (Backhaul - NBN POI), VIC NBN POIs (Backhaul - NBN POI), WA NBN POIs (Backhaul - NBN POI), NSW NBN POIs (Backhaul - NBN POI), TAS NBN POIs (Backhaul - NBN POI), NT NBN POIs (Backhaul - NBN POI), ACT NBN POIs (Backhaul - NBN POI), and NSW Core Network and Data Centres (Infrastructure - NEXTDC S1, Peering - IX Australia).