Unplanned Service Interruption - 9CVI NBN POI
Incident Report for FSG
Resolved
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Restored
Impacted POI's: Civic (9CVI)

Dear Customer,

Our upstream carrier has replaced the faulty line card and we are currently seeing service restored. Further remediation works will be performed next week, we will send a scheduled maintenance notice separately for those works.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 19:23 AEDT
Update
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Active
Impacted POI's: Civic (9CVI)

Dear Customer,

Our upstream carrier has replaced the faulty line card and we are currently waiting for it to boot. Service recovery is expected shortly.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 19:09 AEDT
Update
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Active
Impacted POI's: Civic (9CVI)

Dear Customer,

Our upstream carrier has identified the issue as being a line card that has failed in their sunshine exchange. A field engineer is due on site in approximately 90 minutes. As soon as more updates come to hand we will pass them on.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 18:03 AEDT
Update
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Active
Impacted POI's: Civic (9CVI)

Dear Customer,

Our upstream carrier has identified the issue as being a line card that has failed in their sunshine exchange. The card has been remotely reset but has not recovered, field is being arranged and we will provide an ETA as soon as one becomes available.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 17:16 AEDT
Identified
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Active
Impacted POI's: Civic (9CVI)

Dear Customer,

Engineers have been notified that this circuit has gone down again. Optus are sending an engineer to site to do planned emergency maintenance now.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 16:23 AEDT
Update
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Monitoring
Impacted POI's: Civic (9CVI)

Dear Customer,

Our upstream provider has observed multiple alarms on this service and is planning to replace cabling and clean and test all infrastructure on the NEXTDC end of this circuit. We are working with them to schedule an after hours emergency maintenance window to investigate and remediate the issue. Further notice will be provided once this has been planned and booked.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 14, 2022 - 11:34 AEDT
Monitoring
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Monitoring
Impacted POI's: Civic (9CVI)

Dear Customer,

Engineers are investigating a potential service interruption for the Civic 9CVI NBN POI. Service has self restored. We are investigating this incident with our upstream provider and will provide further detail should it become available.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 13, 2022 - 19:00 AEDT
Investigating
Event Start Date/Time: Thursday 13th Jan 2022 at 18:39 AEDT
Problem Status: Active
Impacted POI's: Civic (9CVI)

Dear Customer,

Engineers are investigating a potential service interruption for the Civic 9CVI NBN POI.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: noc@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Jan 13, 2022 - 18:48 AEDT
This incident affected: VIC NBN POIs (Backhaul - NBN POI) and NSW NBN POIs (Backhaul - NBN POI).