Unplanned Service Interruption - NBN POI 2TAM
Incident Report for FSG
Resolved
Event Start Date/Time: 08/05/2024 02:10 AEST
Event End Date/Time: 08/05/2024 02:18 AEST
Problem Status: Resolved
Impacted POI(s): 2TAM

Dear Customer,

Connectivity to NBN POI 2TAM has been restored and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted May 08, 2024 - 02:23 AEST
Investigating
Event Start Date/Time: 08/05/2024 02:10 AEST
Problem Status: Active
Impacted POI(s): 2TAM

Dear Customer,

FSG have observed a partial NBN outage affecting NBN POI 2TAM; we are currently investigating with the backhaul provider; no ETR is available at this stage.

Our NOC team will continue monitoring the situation closely and send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted May 08, 2024 - 02:22 AEST
This incident affected: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2TAM (Tamworth)).